Back to Top
The nuts and bolts for
Creative web development

When installing an exension I get a message: wrong version of DW - version 7 or higher is required

“Associate the .mxp or .zxp files with the right DW version Extension Manager”

Question:


I get an error message when the extension manager tried to install the extension. The message says I have the wrong version of DW, that I need version 7 or higher.  My current version is CS3/CS4/CS5/CS6.  Why can't I use this extension?

Answer:


It seems like .mxp or .zxp files are associated with an older DW version on your computer. You can:
  1. Make sure you have the latest Extension Manager, get it from:
    http://www.adobe.com/exchange/em_download/
  2. Associate the .mxp files with the right DW version Extension Manager:
    For Windows and for For Mac OSX
  3. Open your CS3/CS4/CS5/CS6 go to Commands > Manage Extensions and install the extension there

Teodor Kuduschiev

Teodor KuduschievWorking as a Q&A Engineer at Dynamic Zones International BV. Along with the support and the forums, he's taking time to create awesome designs.

See All Postings From Teodor Kuduschiev >>

Share this Article